Cannot open some emails
Incident Report for Shipfix
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 16:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2022 - 15:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 06, 2022 - 15:30 UTC
Update
We are continuing to investigate this issue.
Posted Dec 06, 2022 - 15:25 UTC
Investigating
Emails can be searched but cannot be opened. We are currently investigating the issue.
Posted Dec 06, 2022 - 15:19 UTC
This incident affected: Email Inbound and Market Monitor.