Outlook API issue
Incident Report for Shipfix
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 16:17 UTC
Monitoring
Microsoft has identified the issue and is providing full impact details and updates via MO571683 informations, in your Microsoft admin center. We are on our side monitoring the emails flows on the Shipfix platform.
Posted Jun 05, 2023 - 16:04 UTC
Update
Further details on this outlook issue can be found under EX571516 in your Microsoft admin center.
Posted Jun 05, 2023 - 15:53 UTC
Identified
Due to an incident on Microsoft Outlook, we are currently having issues with email inbound and outbound flows.
Posted Jun 05, 2023 - 15:48 UTC
This incident affected: Email Inbound and Email Outbound.