Email processing issue
Incident Report for Shipfix
Resolved
This incident has been resolved.
Posted Mar 14, 2022 - 08:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2022 - 07:32 UTC
Identified
Email processing issue due to the instability of one of the core component of the platform
Posted Mar 14, 2022 - 05:00 UTC
This incident affected: Email Processing.