Overall slowdowns on the platform
Incident Report for Shipfix
Resolved
This incident has been resolved.
Posted Sep 04, 2023 - 15:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 04, 2023 - 15:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2023 - 15:30 UTC
Identified
The issue has been identified, the technical team is working on the issue
Posted Sep 04, 2023 - 13:52 UTC
Investigating
Our search engine component is under heavy load, users may experience slowdowns. The technical team is investigating.
Posted Sep 04, 2023 - 13:23 UTC
This incident affected: Email Inbound, Market Monitor, and Vessel & Port Directory.