Issue with email processing
Incident Report for Shipfix
Resolved
This incident has been resolved.
Posted Feb 16, 2022 - 14:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2022 - 13:20 UTC
Identified
The root cause of the issue has been identified, we are still investigating on how to resolve it
Posted Feb 16, 2022 - 13:01 UTC
Investigating
We are currently investigating this issue.
Posted Feb 16, 2022 - 11:27 UTC
This incident affected: Email Inbound and Email Outbound.