Outbound email flow unstability
Incident Report for Shipfix
Resolved
This incident has been resolved.
Posted Feb 18, 2022 - 11:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 18, 2022 - 10:31 UTC
Investigating
Outbound email flow is unstable causing emails to be sent many times.
Posted Feb 18, 2022 - 10:18 UTC
This incident affected: Email Outbound.